С любовью к вашему контенту

ЗАКАЗАТЬ ЭФФЕКТИВНЫЙ SEO-КОПИРАЙТИНГ ДЛЯ ВАШЕГО САЙТА

В популярном WordPress-плагине обнаружена опасная уязвимость

В популярном WordPress-плагине WP GDPR Compliance обнаружена опасная уязвимость. Чтобы обезопасить свой сайт, необходимо обновить дополнение до версии 1.4.3 или выше.

Сейчас хакеры активно атакуют WP-сайты с этим плагином. Под угрозой находятся все сайты, на которых установлена более ранняя версия, чем 1.4.3. Уязвимость позволяет злоумышленникам получить доступ к сайту на правах администратора. Это значит, что они могут вносить любые изменения.

В популярном WordPress-плагине обнаружена опасная уязвимость

Один из пострадавших от действий хакеров пользователей заявил, что атаки осуществляются в автоматическом режиме. Для этого используют ботов, которые взламывают сайт через найденную в плагине уязвимость, а затем регистрируют учетные записи. После этого они начинают создавать мошеннические страницы.

Загрузить исправленную версию плагина можно по ссылке.

Напомним, на прошлой неделе стало известно, что в декабре 2018 года PHP 5.6 и 7.0 перестанут получать обновления безопасности. Эти версии используются на 57,1% WP-сайтов.

источник: http://sajt-kopirajtera.ru

error: Content is protected !!